Você está Lendo:

39

[CFW] 5.03 Gen-C Prometheus

Lucas B. quinta-feira, 15 de julho de 2010 ,


Tutorial para instalar o 5.03 Gen-C Prometheus!

Excelente notícia para donos de PSPs 2000 e 3000 com o firmware 5.03 GEN-C. Foi desenvolvido um Complemento para o firmware 5.03 Gen-C que permite que jogos que dependam de firmware mais novos rodem diretamente no aparelho sem necessidade de patches. Aparentemente, fizeram um módulo com os arquivos do Prometheus, que era um programa para patchear ISOs, e agora isso é feito “on the fly” quando um jogo é executado.

Tutorial:

A instalação do programa é muito simples. Basta copiar a pasta do pacote do complemento (5.03_Prometheus) que você baixou para /PSP/GAME e rodar. Lembrando que esse patch é compatível SOMENTE com o 5.03 GEN-C (específico C), sendo assim, quem usa o 5.50 GEN (PSP fats e slims modelo antigo) não podem instalar esse programa somente o 5.50 Prometheus que também se encontra no blog.

Obs: só inicialize o 5.03 Gen-C Prometheus depois de passar pelo Chick-Hen ou MHU Speed e ter desbloqueado pelo 5.03 Gen-C Normal.

Downloads:

4Shared


Gostou? Baixou? Comente e Vote no TopBlogs!
Nós do Mania-PSP te ajudamos então nós ajude vote no Top Blogs!


Creditos: NewsInside

39 comentários:

Anônimo disse...

muito bom vlw funcionando

Anônimo disse...

amigo meu cfw é 5.03 gen-c prometheuw agora, quero saber qual popsloader devo utilizar para rodar os jogos de psx? obrigado...

Lucas (Mania-PSP) disse...

O que você usava antes parou de funcionar?

Att. Lucas

Tiago disse...

Use este: http://www.4shared.com/file/nsx5iGWa/popstation_500_m33-6.html?err=no-sess

Quanvo voce executar o jogo ele vai pedir para você selecionar uma opção, coloque a 4.01!

Att. Tiago

www.darkvenomz.com disse...

Aki quando eu tento iniciar o processo no psp ele mostra uma mensagem:"não é possivel iniciar este jogo.Os dados estão corrompidos"

Vitor disse...

Eu tenho PSP 3000 5.03 Gen C full,a instalação do Prometheus tem Risco de Brickar ?

Tiago disse...

Não, mas tem risco de corromper seus SAVES, então antes faça uma copia da pasta saves para depois atualizar =).

Att. Tiago

Vitor disse...

Valeu Cara ,vo fazer Isso!!

Anônimo disse...

esse desbloqueio eh melhor q o 5.03 m33-6???
no meu psp 3001 m33-6 eu nao preciso de popsloader p rodar jogos de ps1 nao... eh assim msm???

Tiago disse...

Eu tenho o PSP 2000 então não sei te responder isso. E com certeza o 5.03 Prometheus é melhor que o 5.03 m33-6.


Att. Tiago

Lucas (Mania-PSP) disse...

Anônimo, o 5.03 Prometheus é um Adicional ao Gen-C e o Gen-C é muito melhor que o m33-6 recomendo a atualizar para o Gen-C depois o Prometheus!

Att. Lucas

Anônimo disse...

io gostaria de sader se o 5.03 Prometheus é um Adicional ao Gen-C e o Gen-C é muito pega no 2001

Lucas (Mania-PSP) disse...

Anônimo, esse Prometheus é um adicional para o Gen-C sim e ele pega sim no seu PSP 2000 se o seu PSP 2000 tiver placa maldita caso contrario ele usa o 5.50 Gen-D que também tem prometheus.

Att. Lucas

Marvin disse...

Acabei de instalar o cfw Prometheus, funcionou direitinho, falta só ver se vai rodar o Kingdom Hearts: Birth By Sleep. Antes (5.03 m33-6) não rodava. Muito obrigado.

Lucas (Mania-PSP) disse...

Kingdom Hearts: Birth By Sleep, roda sim ja foi testado por outro visitante ;D

Anônimo disse...

surgiu um problema aki...
instalei funfou direitinho.. rodou fifa 11 e tudo.. ai o psp acabou desligando ... fiz o processo de desbloqueio normal.. até a gen-C .. ai fui para o prometheus.. ele roda.. diz q vai dar reboot no sistema como gen-c prometheus.. mas n muda .. e continua sendo gen-c apenas... alguem pode ajudar? '-'

Anônimo disse...

entra no prometeus e segura L. ae é so pedir pra instalar de novo!!

Eder Fausto disse...

Olá pessoal... sei que vcs conhecem MUITO...hehehe
Sou leigo e preciso da ajuda de vcs...

Eu tenho um PSP 3000 e para desbloquear eu utilizo o ChickHEN e depois eu vou em jogos e rodo o CFWEnabler 3.30, dai ele fica com o system software 5.03 M33-6.
Gostaria de saber se existe um tutorial que informa passo a passo para chegar até a versão 5.03 GEN-C com o Prometheus?

Muito obrigado!!!

Eder

Anônimo disse...

estou com um psp 2001 com 5.03 gen-c instalado utilizo o chickhen gostaria de saber se eu atualizar com isso pode brikar meu psp?

Vlw

Anônimo disse...

pessoal gostaria de saber se funciona no psp slim 3001

pois estou utilizando o 5.03 gen-C

Anônimo disse...

pessoal eu quiria saber se com essa cfw eu consigu instalar a 5.50 prometheus?

Lucas (Mania-PSP) disse...

Eder, basta usar o Chick Hen mas ao inves e botar o CFW Enabler usar o Gen-C e depois instalar o Prometheus-2.

Att. Lucas

Lucas (Mania-PSP) disse...

Resposta para:

"estou com um psp 2001 com 5.03 gen-c instalado utilizo o chickhen gostaria de saber se eu atualizar com isso pode brikar meu psp?

Vlw"

Tem riscos claro e brikar, mas é sempre bom atualizar e as possibilidades são pequenas!

Att. Lucas

Lucas (Mania-PSP) disse...

Resposta para:

"pessoal eu quiria saber se com essa cfw eu consigu instalar a 5.50 prometheus?"

Não, você precisa instalar o 5.50 Gen-D Prometheus e não o 5.03 Gen-C Prometheus

Att. Lucas

Leonardo disse...

eu gostaria de tirar uma dúvida meu psp é o 3000 e eu jogava o god of War chains of olympus agora eu n consigo mais depois que eu coloquei o prometheus por que isso acontece??? Por favor me ajude

crackerseven06 disse...

Baixei o Prometheus Gen - C 5.03 no meu PSP 3001 e está rodando perfeitamente... God Of War Ghost of Sparta rodando lisinho rsrs...

Anônimo disse...

Valeu muito bom. realmente agora consigo rodar o God Of War Ghost od Sparta, value amigo.

Anônimo disse...

Galera meu PSP é o 3001, e tem software 5.03 M33 teria algum problema eu desbloquear o meu PSP com essa software 5.03 Gen-C Prometheus

Anônimo disse...

eae galera,

tenho um psp 2001. versão: 5.03 MHU.

eu posso instalar o 5.03 Gen-C Prometheus??

tem alguma outra coisa que posso fazer para rodar jogos mais recentes??

yuri disse...

nossa cara parabén pelo seu site meu psp era 5.03 m33-6 ai eu botei o 5.03 gen c full agorra esse prometheus e tá rodando muitos jogos que nao rodava antes po cara se tiver mais alguma atualizaçao sem riscos e melhor pra mim me indique quero ter o melhor psp do mundo!

Anônimo disse...

ola pessoal, tenho um psp 2001 4.03, gostaria de saber se consigo atualizar o mesmo e qual atualização fia melhor.
Obrigadooooo...

Anônimo disse...

Ate hj rodou todos os jogos o meu 5.03 gem c full, estou pensando em colocar esse prometeus, mas corrompe os saves? tipo seu copiar os saves depois colocar denovo na pasta vão funcionar?

Anônimo disse...

no meu rodou direitinho

marcelo disse...

No meu Rodou numa boa kkkkkkkkkkk

nao estava consegindo jogar pes 2011 e entre outros games agora roda !!!!

psp slim 2001 5.03 Gen-c full

Anônimo disse...

Aki no meu trabalho ñ da pra fazer esse download vc tem como me ajudar pq aki é bloqueado .

nelson disse...

aki rodo tranquilo porem n rodo CSO alguem pode ajudar o jogo q eu quero é o Generation of chaos

baixakidownloads disse...

eu ja instalei o GEN-C Prometheus no meu PSP3001, e queria saber se posso jogar os jogos de PS1 no PSP sem emulador ou qualemulador eu uso pra jogar PS1 no PSP ?

Anônimo disse...

Fiz tudo certo, instalei o Prometheus, mais agora aparece que é 5.03 Prometheus, o certo nao seria 5.03 GEN-C Prometheus?

Anônimo disse...

Roda o WWE 2012?

Postar um comentário