Você está Lendo:

6

[Plugin] PoPsLoader

Lucas B. quarta-feira, 23 de junho de 2010 , ,

Neste Tutorial tem o PoPsLoader para o firmware 5.00M33-X, 5.03 Gen-C e o 5.50 Gen-D

O que é PoPsLoader?


O popsloader é um plugin desenvolvido pelo DarkAlex que permite ler jogos PS1 no PSP com o maximo de compatibilidade, onde podes escolheres várias versões!

PS: Testado em 5.00M33-X
PS²:Não existe Risco de brik pois é um plug in que le apartir do MS!

Para Firmware 5.00M33-X e 5.03 Gen-C

Tutorial:

1º -Extrai e instale o Popsloader, copie a pasta seplugins para a raiz do memory stick.

2º-Saia do modo usb , desligue completamente o PSP ligue segurando R vá em Plugins e deixe em Enabled.

3º-Saia do Menu Recovery.

4º-Entre no jogo e escolha a versão do posploader . Por exemplo 3.71 . Para troca a versão você tem que entra no jogo segurando R
.

Download:

4-Shared


Senha: psxeboot.blogspot.com

Para Firmware 5.50 Gen-D

Tutorial:

Para instalar basta copiar a pasta SEPLUGINS para a raiz do seu Memory Stick e ativar o plugin no menu de recovery do firmware. Depois, basta criar uma pasta chamada popsloader dentro da pasta SEPLUGINS e copiar os arquivos do POPS para lá. Um pacote completo como todos os arquivos do POPS pode ser para download abaixo.
Caso tenha duvida clique aqui e acesse um tutorial em italiano já traduzido pelo Google Tradutor.

Download:

Popsloader para firmware 5.50 GEN


Pacote completo com arquivos do POPS



Gostou? Baixou? Comente!
Comentar ajuda nós do Mania-PSP


Creditos: PsxeBoot e NewsInside

6 comentários:

Anônimo disse...

Qual popsloader posso usar na 5.00 prometheus?

Lucas (Mania-PSP) disse...

Esse Pops: Para Firmware 5.00M33-X e 5.03 Gen-C


Att. Lucas

Anônimo disse...

Desculpe Lucas, mas até agora não respondeu a pergunta do anonimo aí de cima, até porque quando se faz a instalação vc continua com sistema 5.00, mas é prometeus... também to com essa dúvida... responde aí?

desde já obrigado!

Diogo disse...

Cara me da uma ajuda, eu tento fazer o segundo passo

''2º-Saia do modo usb , desligue completamente o PSP ligue segurando R vá em Plugins e deixe em Enabled.'', mas quando eu ligo o PSP, mesmo apertando o botão ele liga normalmente, não vai para plugins ou seja la oq for xD

Ai ñ consigo rodar os jogos de ps1 =/

Me ajuda ai pf.

Desde ja obrigado.

Anônimo disse...

e que pra psp 3000 tem q ativar o plugin colocando o numero 1 no final da linha do documento pops , por favor façam um tutorial bem esplicativo pra todos entenderem waleu,, e a proposito voltei pra 5.03 estava na 6.20 placa ta-090 v2 fis dowgrad sem ativar o fake indx , e nao briko ou eu tenho muita sorte , ou nao brika co, ta certo que ele ficou com a tela branca ai eu pensei que ja era , mais que nada ,ainda tava com um umd dentro que ja foi direto pro jogo , se brika ou nao eu nao sei pois comigo nao briko hoje cedo fis o prosseso no de um amigo , e tamem nao briko,,,, kkkkkkk so alegria ,,,

Dj Bruno disse...

ele pega no PSP 5.03 M33 ??? Responde aiii por favor

me add no msn zikabruno@hotmail.com manda a resposta

Postar um comentário